Standard

 Documents

 76 views
of 55
All materials on our website are shared by users. If you have any questions about copyright issues, please report us to resolve them. We are always happy to assist you.
Description
Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen…
Share
Transcript
Überblick über die Kursinhalte Einführung Excel - Grundlagen Das Arbeiten mit Tabellen Erstellen und Arbeiten mit Formeln und Funktionen Gestaltung von Tabellen Einführung Internet Wissenswertes zu EXCEL Hersteller: MICROSOFT Tabellenkalkulations - Software Bestandteil des Office - Pakets Ideales Werkzeug für viele betriebswirtschaftliche Probleme Konkurrenzprodukte Quattro - Pro WORKS LOTUS - Smart Suite Star Office / Star Calc Installation Automatisch startendes Installationsprogramm Nur wenige Angaben durch den Benutzer erforderlich Drei Installationsarten - Standard - Minimal - Benutzerdefiniert Aufruf über Start - Programme oder eine Verknüpfung Erstellen einer Verknüpfung Mauszeiger an einer freien Stelle auf dem Desktop plazieren. Rechte Maustaste drücken. Neu - Verknüpfung Durchsuchen In das Verzeichnis wechseln, in dem sich die Datei Excel.Exe befindet Auswählen - Weiter - Fertigstellen Bildschirmelemente Minimieren Wiederherstellen/Maximieren Schließen Statuszeile/Hilfe Vertikale Bildlaufleiste Horizontale Bildlaufleiste Bildschirmelemente Titelleiste Menüleiste Standard - Symbolleiste Format - Symbolleiste Bildschirmelemente Inhalt der aktuellen Zelle Spaltenadresse Zeilenadresse Schalter für Tabellenregister Tabellenregister Die Symbolleisten Seitenansic Neue Speich ht Map ern pe Druc Datei ken öffnen Die Symbolleisten Rechtsch Format reib übertrage n prüfung Kopier en Ausschnei Einfü den gen Die Symbolleisten Rückgäni g machen Summen- Web- Wiederh Formel Symbolleiste olen anwenden einblenden Hyperlink einfügen Die Symbolleisten Funktions- Absteigend Landkarte sortieren einbetten Assistent Aufsteigend Symbolleiste Diagramm- sortieren Zeichnen Assistent einblenden Die Symbolleisten Fett Unterstric Schriftgr Kursivhen Zoom Office- Schriftart Assistent öße Die Symbolleisten Prozent Format Währ Linksbündi Zentrier übertrag ung g t en Rechtsbü ndig Die Symbolleisten Tausendertren Dezimals bzw. Füll-und telle lösche nung Einzu Schriftfar hinzufüg n be g en Rahme Symbolleiste n Zeichnen Autoformen Das Menü Datei Zugehörige Tastenkombination Zugehöriges Symbol Zuletzt benutzte Dateien Dialogfenster Drucken Die Seitenansicht Layout Layout - Tabelle Das Menü Ansicht Aktive Symbolleisten Menü Einfügen Menü Format Tabellenaufbau Zellreferenz Zulässige Datentypen in einer Tabelle • Zahlen ganze Zahl Dezimalzahl serielle Zahl (Datum) rechtsbündige Darstellung • Text Texte Zeichenkette linksbündige Darstellung Zulässige Datentypen in einer Tabelle • Wahrheitswert WAHR FALSCH zentrierte Darstellung • Fehlerwert z. B. #DIV/0! #NAME? #BEZUG! #WERT! ##### zentrierte Darstellung Elemente in Formeln •Formeln werden durch ein Gleichheits- zeichen (=) eingeleitet! Elemente in Formeln • Werte (534, 13,8) • Zellbezüge (A1, B12) • Namen (Fracht, Umsätze) • Funktionen (SUMME(), MAX()) • Operatoren Operatoren in Formeln • Arithmetisch • Text • Vergleich • Bezug Arithmetische Operatoren • + Addition • - Subtraktion • Vorzeichen + / - • / Division • * Multiplikation • % Prozent • ^ Potenzrechnung Text und Vergleich • & verbindet zwei Texte / Zeichenketten miteinander, Texte müssen in Anführungs- zeichen geschrieben werden! • = gleich • > größer als • < kleiner als • >= größer oder gleich • <= kleiner oder gleich • <> ungleich Bezugsoperatoren • : Bereich • Leerzeichen Schnitt- menge • ; Vereinigung Übung zur Formatierung Verbinden von Zellen • Zellen markieren, die verbunden werden sollen • Schaltfläche „Verbinden und zentrieren“ klicken. Format übertragen • Dient zum Kopieren von Formatierungen. • Kann auch bei bedingten Formaten angewandt werden • Zellen markieren, anschließend Schaltfläche „Format übertragen“ klicken • In die Zelle klicken, in die das Format kopiert werden soll. Bedingte Formatierung Die erste Formel Das Kopieren von Formeln • Bestehende Formel und Zelle, in die kopiert werden soll, markieren. ( Mit Maus oder Tastatur) • Menü Bearbeiten - Ausfüllen - Rechts oder • STRG + R • Schnellste Möglichkeit: • Mauszeiger in rechte, untere Ecke der Ausgangszelle, dann ziehen Das Kopieren von Formeln Das Währungsformat • Eingabe der Zahl ohne Punkt, Komma, Leerstellen und DM • Währungssymbol anklicken oder • rechte Maustaste - Zellen formatieren Das Währungsformat Das Prozentformat • Formatierung über das Prozent - Symbol oder durch • Direkte Eingabe mit der Prozenttaste • Achtung: Intern Gespeichert wird die eingegebene Zahl dividiert durch 100  Z. B. Bei der Zinsberechnung darf nicht durch 100 geteilt werden! Das Prozentformat Relative und absolute Adressierung Relative Adressierung mit Fehler Absolute Adressierung Das Erzeugen von Reihen Beispiele für Reihen Die Summenformel • Schreibweise: =SUMME(Bereichsanfang: Bereichsende) • Bereichsanfang- und ende sind jeweils Adressen von Zellen • Anzuwenden bei zusammenhängenden Bereichen, wie z. B. Zeilen oder Spalten Eingabe von Formeln • Cursor in die Zelle bewegen, in der das Ergebnis stehen soll • =SUMME( eingeben • Mit der Maus auf den Bereichsanfang gehen und zum Bereichsende ziehen • ) eingeben Durchschnitt, niedrigster und höchster Wert • Durchschnitt: =MITTELWERT(Anfang: Ende) • Niedrigster Wert: =MIN(Anfang:Ende) • Höchster Wert: =MAX(Anfang:Ende) • Anfang und Ende sind jeweils wieder Zelladressen AutoFormat • Bereich markieren, der formatiert werden soll • Menü Format - AutoFormat - Layout in der Liste wählen - Ok AutoFormat
Related Search
We Need Your Support
Thank you for visiting our website and your interest in our free products and services. We are nonprofit website to share and download documents. To the running of this website, we need your help to support us.

Thanks to everyone for your continued support.

No, Thanks